A security vulnerability has been identified in WebClient that affects versions prior to 7.6.1. We recommend that customers upgrade to version 7.6.1 Enterprise to address this issue.

If you elect not upgrade to 7.6.1 or a newer version of the software you can download the web client security patch that will address the vulnerability issue in previous version of the software.

I have read the security notice and understand the steps required to resolve the vulnerability.
ATTENTION ASEAN & OCEANIA REGIONS
CONSULT WITH YOUR REGION SALES COMPANY FOR LATEST
APPROVED FILE VERSIONS.